Download

The official zip distribution can be installed on Windows, macOS, and Linux. See Setup for installation details.

Fantom requires Java 8 (or greater). Any Java will work, including Oracle and AdoptOpenJDK.

fantom-1.0.74.zip

macOS

Install using Homebrew:

$ brew install fantom

Windows

A Windows installer is available from Fantom Factory:

fantom-1.0.74.exe